Difference between revisions of "SKAdNetwork IDs"

From LoopMe Wiki
Jump to: navigation, search
(Created page with "Applications targeting users running iOS 14 or above must implement LoopMe’s network ID in the information property list file (Info.plist). For instructions on how to do thi...")
 
Line 3: Line 3:
 
==LoopMe Ads network==
 
==LoopMe Ads network==
  
Network
+
{|class="wikitable"
SKAdNetwork ID
+
! align="left"| Network
LoopMe
+
! align="left"| SKAdNetwork ID
4DZT52R2T5.skadnetwork
+
|-
 +
| LoopMe
 +
| 5lm9lj6jb7.skadnetwork
 +
|-
 +
|}
  
  
Line 12: Line 16:
  
 
Include the following list of LoopMe’s approved partner IDs for advertising attribution via the SKAdNetwork framework.
 
Include the following list of LoopMe’s approved partner IDs for advertising attribution via the SKAdNetwork framework.
SKAdNetwork ID
+
 
Date added
+
{|class="wikitable"
WZMMZ9FP6W.skadnetwork
+
! align="left"| SKAdNetwork ID
8/10/20
+
! align="left"| Date added
4FZDC2EVR5.skadnetwork
+
|-
8/10/20
+
| XYZ.skadnetwork
7UG5ZH24HU.skadnetwork
+
| 8/10/20
8/10/20  
+
|-
GLQZH8VGBY.skadnetwork
+
|}
8/10/20
 

Revision as of 13:40, 17 August 2020

Applications targeting users running iOS 14 or above must implement LoopMe’s network ID in the information property list file (Info.plist). For instructions on how to do this, see Apple's documentation on modifying the properties list

LoopMe Ads network

Network SKAdNetwork ID
LoopMe 5lm9lj6jb7.skadnetwork


LoopMe partner networks

Include the following list of LoopMe’s approved partner IDs for advertising attribution via the SKAdNetwork framework.

SKAdNetwork ID Date added
XYZ.skadnetwork 8/10/20